<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-25"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-25", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<meta property="og:site_name" content="The Beaches Leader, Ponte Vedra Leader" />
<link rel="canonical" href="https://www.beachesleader.com/beaches-go-green-hosts-cleanup" />
<link rel="shortlink" href="https://www.beachesleader.com/node/205989" />
<meta name="description" content="Beaches Go Green volunteers – mostly students – came, socially distanced and wore masks to clean up Guana Beaches in South Ponte Vedra Beach." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beachesleader.com/beaches-go-green-hosts-cleanup" />
<meta property="og:title" content="Beaches Go Green hosts cleanup" />
<meta property="og:description" content="Beaches Go Green volunteers – mostly students – came, socially distanced and wore masks to clean up Guana Beaches in South Ponte Vedra Beach." />
<meta property="og:image" content="https://www.beachesleader.com/sites/beachesleader.com/files/field/image/gogreen1.jpg" />
<meta property="og:image:url" content="https://www.beachesleader.com/sites/beachesleader.com/files/field/image/gogreen1.jpg" />
<meta property="og:updated_time" content="2020-10-16T10:12:55-04:00" />
<meta property="article:published_time" content="2020-10-16T10:11:28-04:00" />
<meta property="article:modified_time" content="2020-10-16T10:12:55-04:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_beachesskyscraper"] = googletag.defineSlot("//116205717/CNI-Beachesskyscraper", [300, 600], "js-dfp-tag-cni_beachesskyscraper")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_beachessidebar1"] = googletag.defineSlot("//116205717/CNI-Beachessidebar1", [300, 250], "js-dfp-tag-cni_beachessidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_beachespromo"] = googletag.defineSlot("//116205717/CNI-Beachespromo", [300, 100], "js-dfp-tag-cni_beachespromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_beachespromo2"] = googletag.defineSlot("//116205717/CNI-Beachespromo2", [300, 100], "js-dfp-tag-cni_beachespromo2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_beachesleaderboard"] = googletag.defineSlot("//116205717/CNI-Beachesleaderboard", [728, 90], "js-dfp-tag-cni_beachesleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/beachesleader.com/files/beachesfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.beachesleader.com/beaches-go-green-hosts-cleanup" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Beaches Go Green hosts cleanup | The Beaches Leader, Ponte Vedra Leader</title>
<link rel="stylesheet" media="all" href="/sites/beachesleader.com/files/css/css_Q6PekENXwfqjGDM7biD5f8ujxH9l-Cx_e-2awwWR3v4.css" />
<link rel="stylesheet" media="all" href="/sites/beachesleader.com/files/css/css_k5uh6BMtc4iUOMG1E6N7UHJm8yXCqgdZ9nTJQLyBS9E.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/beachesleader.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article beachesleader">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 16, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beachesleader.com/files/leader_logo_50_years.jpg" alt="The Beaches Leader, Ponte Vedra Leader Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="/forms" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="forms">Forms</a>
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=mickeymors&amp;Pub=3211&amp;PType=Beaches3211LDREtypXX" target="_blank" id="etype_login_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://etypeservices.com/Beaches%20LeaderID585/default.aspx?PubID=3211" target="_blank" id="etype_login_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                        <a href="/our-region" class="navbar-item" data-drupal-link-system-path="node/191064">Our Region</a>
                                                    <a href="http://nl.newsbank.com/sites/blj1/" title="" class="navbar-item">Search Our Newsbank Archive</a>
                                            
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/208">Sports</a>
                                                                    <a href="https://www.legacy.com/obituaries/beachesleader/" class="navbar-item">Obituaries</a>
                                                                    <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="navbar-item">Classifieds</a>
                                                                                                        <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="navbar-item">View Classifieds</a>
                                                    <a href="https://www.beachesleader.com/form/place-a-classified-ad" class="navbar-item">Place a Classified Ad </a>
                                            
                                                                    <a href="/how-reach-archive-beaches-leader" class="navbar-item" data-drupal-link-system-path="node/190354">Archives</a>
                                                                    <a href="/subscribe" class="navbar-item" data-drupal-link-system-path="node/191221">Subscribe / Renew</a>
                                                                                                        <a href="http://www.etypeservices.com/Beaches%20LeaderID585" title="" class="navbar-item">The Beaches Leader</a>
                                                    <a href="http://www.etypeservices.com/Ponte%20Vedra%20LeaderID586" title="" class="navbar-item">The Ponte Vedra Leader</a>
                                            
                                                                    <a href="/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/362">Legals</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/beachesleader.com/files/leader_logo_50_years.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                        <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/our-region" class="navbar-item" data-drupal-link-system-path="node/191064">Our Region</a>
                                                                                                                                                            <a href="http://nl.newsbank.com/sites/blj1/" title="" class="navbar-item">Search Our Newsbank Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">News</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/208">Sports</a>
                                                                                                                                                            <a href="https://www.legacy.com/obituaries/beachesleader/" class="navbar-item">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="navbar-item">Classifieds</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="navbar-item">View Classifieds</a>
                                                                                                                                                            <a href="https://www.beachesleader.com/form/place-a-classified-ad" class="navbar-item">Place a Classified Ad </a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/how-reach-archive-beaches-leader" class="navbar-item" data-drupal-link-system-path="node/190354">Archives</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/subscribe" class="navbar-item" data-drupal-link-system-path="node/191221">Subscribe / Renew</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="http://www.etypeservices.com/Beaches%20LeaderID585" title="" class="navbar-item">The Beaches Leader</a>
                                                                                                                                                            <a href="http://www.etypeservices.com/Ponte%20Vedra%20LeaderID586" title="" class="navbar-item">The Ponte Vedra Leader</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/362">Legals</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheBeachesLeader" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://www.instagram.com/thebeachesleader/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnibeachesleaderboard" class="block block-dfp block-dfp-ad70f649c5-987d-4e91-91fb-1a34a5754951">
  
    
      <div id="js-dfp-tag-cni_beachesleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_beachesleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="dc:title" class="field field--name-title field--type-string field--label-hidden">Beaches Go Green hosts cleanup</span>
</h1>


  </div>
<div id="block-mainpagecontent-2" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="205989" role="article" about="/beaches-go-green-hosts-cleanup" typeof="sioc:Item foaf:Document" class="node node--type-article node--promoted node--view-mode-full">

  <div id="google_translate_element"></div>

  
      <span property="dc:title" content="Beaches Go Green hosts cleanup" class="rdf-meta hidden"></span>
  <span property="sioc:num_replies" datatype="xsd:integer" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/users/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="sioc:has_creator" class="field field--name-uid field--type-entity-reference field--label-hidden"><span lang="" about="/users/news-staff" typeof="schema:Person" property="schema:name" datatype="">News Staff</span></span>
 on Friday, October 16, 2020
          <span property="dc:date dc:created" content="2020-10-16T14:11:28+00:00" datatype="xsd:dateTime" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/beachesleader.com/files/styles/article_420/public/field/image/gogreen1.jpg?itok=FzKf7XNH" width="460" height="420" alt="Local high school students and volunteers prepare to start a beach cleanup. (photo submitted)" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption">Local high school students and volunteers prepare to start a beach cleanup. (photo submitted)</div>
    </li>
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/beachesleader.com/files/styles/article_420/public/field/image/gogreen2.jpg?itok=SBX9Nm1J" width="469" height="420" alt="High school volunteers are shown post-cleanup. (photo submitted)" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption">High school volunteers are shown post-cleanup. (photo submitted)</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">Beaches Go Green volunteers – mostly students – came, socially distanced and wore masks to clean up Guana Beaches in South Ponte Vedra Beach.
Some of the schools represented were Ponte Vedra High School, Nease High School, Greenwood High School, Landrum Middle School, Fletcher Middle School, Palm Valley Academy and Ocean Palms Elementary. Volunteers also included Boy Scouts and Girl Scouts.
The…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login <a href="https://www.">here</a>&nbsp;to access&nbsp;content or go <a href="https://e-edition.com/default.aspx?PubID=">here</a> to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    
  </div>

        
                    <div class="region region-bottom-content">
    <div id="block-google728x90" class="block block-block-content block-block-contentae95b89c-5591-40eb-93e4-c359a1e751ce">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
@media only screen and (max-width: 720px) {
	#centerhide1 {
		visibility: hidden;
		display: none;
		}  }

/*--><!]]>*/
</style><p></p><center id="centerhide1">
<script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [728, 90]).display();

//--><!]]>
</script><p></p></center>
</div>
      
  </div>

  </div>

              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=126191" width="100%" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnibeachespromo2" class="block block-dfp block-dfp-ad4d683984-c022-4ed8-877e-87cf8ed8d9f8">
  
    
      <div id="js-dfp-tag-cni_beachespromo2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_beachespromo2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnibeachespromo" class="block block-dfp block-dfp-ad6f71cd50-f05d-43bf-8760-37bc75c49646">
  
    
      <div id="js-dfp-tag-cni_beachespromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_beachespromo');
        });
    </script>
</div>

  </div>
<div id="block-googlepollwidget" class="block block-block-content block-block-content21a40103-d2a6-47f0-929b-95f3f903c403">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p></p><center>
<!-- BENN WIDGET - BEGIN --><div style="margin-top:10px;margin-bottom:10px">
<div>
<div id="civsci-id-784355192" data-civicscience-widget="ab49e355-3f21-6204-99cb-b3927223f32a"></div>
<script type="text/javascript" async="" src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script></div>
<div style="width:300px;margin:5px 0 -25px -21px;">
<script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader/Beaches_Leader_CS', [300, 250]).display();

//--><!]]>
</script></div>
</div>
<!-- BENN WIDGET - END --><p></p></center>
</div>
      
  </div>
<div id="block-dfptagcnibeachessidebar1" class="block block-dfp block-dfp-ad4a82e3c5-bbec-4e8a-b7b8-1d5dd57165d3">
  
    
      <div id="js-dfp-tag-cni_beachessidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_beachessidebar1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnibeachesskyscraper" class="block block-dfp block-dfp-ad65d0476a-7b37-439a-9860-849d986e1f4e">
  
    
      <div id="js-dfp-tag-cni_beachesskyscraper">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_beachesskyscraper');
        });
    </script>
</div>

  </div>
<div id="block-google160x600" class="block block-block-content block-block-content05e2fba1-f19c-478e-9c45-3cb6b3e36db0">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p></p><center>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [160, 600]).display();

//--><!]]>
</script><p></p></center>
</div>
      
  </div>
<div id="block-google300x250" class="block block-block-content block-block-content3db2a926-e079-460b-9a43-8f5e7800d91b">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div style="margin:-25px 0 -25px -21px;">
<center>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
<!--//--><![CDATA[// ><!--

  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [300, 250]).display();

//--><!]]>
</script><p></p></center>
</div>
</div>
      
  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Mailing Address:</strong><br />
P.O. Box 50129<br />
Jacksonville Beach, FL 32240<br />
<strong>Phone:</strong> 904-249-9033<br />
<a href="mailto:editor@beachesleader.com" target="_blank">editor@beachesleader.com</a><br />
<a href="mailto:sales@beachesleader.com" target="_blank">sales@beachesleader.com</a><br />
<a href="mailto:circulation@beachesleader.com" target="_blank">circulation@beachesleader.com</a></p>
</div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Beaches Leader, Ponte Vedra Leader</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/about-us" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/191058">About Us </a>
    </li>
          <li class="menu-item">
      <a href="/webform/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/205518">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/about-nie" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">NIE</a>
    </li>
          <li class="menu-item">
      <a href="/subscriber-services" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/191583">Subscriber Services</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/205989","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-25","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"205989"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9b6930fa0e7b8ade16d978617bbbab5b0a87584512398f70c4f28a14f6271f9"}}</script>
<script src="/sites/beachesleader.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/beachesleader.com/files/js/js_2VRWpXeg9RlIAI0yqILY4mqe0uaIJ5i5SduLeXt90c0.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/beachesleader.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
