<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.beachesleader.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The St. Augustine Art Association will present “Go Figure,” a juried art show featuring interpretations of the human form, through May 28." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.beachesleader.com/art-association-show-features-portraits-figure-studies-more" />
<link rel="shortlink" href="https://www.beachesleader.com/node/201766" />
<meta property="og:site_name" content="The Beaches Leader, Ponte Vedra Leader" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.beachesleader.com/art-association-show-features-portraits-figure-studies-more" />
<meta property="og:title" content="Art Association show features portraits, figure studies, more" />
<meta property="og:description" content="The St. Augustine Art Association will present “Go Figure,” a juried art show featuring interpretations of the human form, through May 28." />
<meta property="og:updated_time" content="2017-05-09T16:00:01-04:00" />
<meta property="article:published_time" content="2017-05-09T15:30:45-04:00" />
<meta property="article:modified_time" content="2017-05-09T16:00:01-04:00" />
    <title>Art Association show features portraits, figure studies, more | The Beaches Leader, Ponte Vedra Leader</title>
  <link type="text/css" rel="stylesheet" href="https://www.beachesleader.com/sites/beachesleader.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.beachesleader.com/sites/beachesleader.com/files/css/css_m1Lf6NNAKRuW72frMw_JIdYBZKoq6PjkH1GH-FBckcM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.beachesleader.com/sites/beachesleader.com/files/css/css_MKrRP_Gxak4hlWciL0kkGhrrUiqC_BEjTIB8aZQ-UP4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.beachesleader.com/sites/beachesleader.com/files/css/css_8O-CvoHfCJ2Z2F4v3ctMftWydD5fGHGKMEiRPFdfZmE.css" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #000000 !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesleaderboard"] = googletag.defineSlot("/116205717/CNI-Beachesleaderboard", [728, 90], "dfp-ad-cni_beachesleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesbanner2"] = googletag.defineSlot("/116205717/CNI-Beachesbanner2", [468, 60], "dfp-ad-cni_beachesbanner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachespromo2"] = googletag.defineSlot("/116205717/CNI-Beachespromo2", [300, 100], "dfp-ad-cni_beachespromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachespromo"] = googletag.defineSlot("/116205717/CNI-Beachespromo", [300, 100], "dfp-ad-cni_beachespromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar3"] = googletag.defineSlot("/116205717/CNI-Beachessidebar3", [300, 250], "dfp-ad-cni_beachessidebar3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar1"] = googletag.defineSlot("/116205717/CNI-Beachessidebar1", [300, 250], "dfp-ad-cni_beachessidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar2"] = googletag.defineSlot("/116205717/CNI-Beachessidebar2", [300, 250], "dfp-ad-cni_beachessidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesfooter"] = googletag.defineSlot("/116205717/CNI-Beachesfooter", [728, 90], "dfp-ad-cni_beachesfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_Sj3esv01EdZxzraZcYCYlED8C5MCd0ysTUFnK5QyQCY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-25", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_VR7Hy-lfRRgBGkl3urZmoPDtQ-jeq7YZAM7tj0Pwalo.js"></script>
<script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_qJzMDf1wcQ8GdgSdl6Ib9WA_IEXVqLMAC1eLrkibEIg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"zHu79QWAwrNI7rVRxLxuBOBkojHT1SkfUSfekuWPFA0","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/201766","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/art-association-show-features-portraits-figure-studies-more":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-201766 node-type-article sidebars-split art-association-show-features-portraits-figure-studies-more">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf"><a href="/affiliate-links-community-newspapers-inc" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/art-association-show-features-portraits-figure-studies-more" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-USF2feC1DtUbhGVBr8cKEK3nh6r0mwQjS2fc6AllYtQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/TheBeachesLeader"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.beachesleader.com/sites/beachesleader.com/files/download_asset_0.gif"
                                  alt="The Beaches Leader, Ponte Vedra Leader"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-3 sf-single-items-7"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-1863-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/our-region" class="sf-depth-2"><span>Our Region</span></a></li><li id="menu-1864-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.beachesmenu.com/" title="" class="sf-depth-2"><span>The Beaches Menu</span></a></li><li id="menu-1862-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/blj1/" title="" class="sf-depth-2"><span>Search Our Newbank Archive</span></a></li></ul></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1222-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1966-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="sf-depth-2"><span>View Classifieds</span></a></li><li id="menu-1847-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/place-classified-ad" title="" class="sf-depth-2"><span>Place a Classified </span></a></li><li id="menu-2766-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/classified" title="" class="sf-depth-2"><span>Additional Classifieds</span></a></li></ul></li><li id="menu-1757-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/how-reach-archive-beaches-leader" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/subscribe" class="sf-depth-1 menuparent"><span>Subscribe</span></a><ul><li id="menu-1961-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Beaches%20LeaderID585" title="" class="sf-depth-2"><span>The Beaches Leader</span></a></li><li id="menu-1960-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Ponte%20Vedra%20LeaderID586" title="" class="sf-depth-2"><span>The Ponte Vedra Leader</span></a></li></ul></li><li id="menu-1759-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-1866-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/free-local-publications" title="Free Local Publications" class="sf-depth-1"><span>Free Local Publications</span></a></li><li id="menu-1286-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-beachesleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-cni-beachesbanner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesbanner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesbanner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesbanner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-201766"
         class="node node-article node-teaser last last clearfix" about="/art-association-show-features-portraits-figure-studies-more" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sartassociationshow.jpg?itok=odd3Dhgr"><a href="/art-association-show-features-portraits-figure-studies-more" class="active"><span><img typeof="foaf:Image" src="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sartassociationshow.jpg?itok=odd3Dhgr" width="140" height="100" alt="&quot;Fluid Moments&quot; by St. Augustine Art Association member Sharon Goldman. (photo via sgoldmanart.com" /></span></a></div></div></div>          </div>
      
      
      
                <h2 class="title"><a
                      href="/art-association-show-features-portraits-figure-studies-more">Art Association show features portraits, figure studies, more</a>
          </h2>
      
      
      <span property="dc:title" content="Art Association show features portraits, figure studies, more" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2017-05-09T15:30:45-04:00" datatype="xsd:dateTime">Tue, 05/09/2017 - 3:30pm</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/beaches1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Beaches1</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><div id="premium-content-teaser"><p>The St. Augustine Art Association will present “Go Figure,” a juried art show featuring interpretations of the human form, through May 28. Anatomical studies, formal portraits, statuary and figures in landscapes and interiors will be on display.
For more information, visit www.staaa.org or call 824-2310. The Art Association is located at ...</p></div>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="/subscribe-0">Subscribe today</a>!</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/art-association-show-features-portraits-figure-studies-more" rel="tag" title="Art Association show features portraits, figure studies, more" class="active"><span>Read more<span class="element-invisible"> about Art Association show features portraits, figure studies, more</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-beachespromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachespromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachespromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachespromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachespromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachespromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachespromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachespromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=45520" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;z-index: 1;position: relative;height: 20px;margin: -20px 0 0 0;text-indent: -9999em" href="//www.willyweather.com/fl/duval-county/jacksonville-beach.html">WillyWeather</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachessidebar3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Beaches%20LeaderID585/"><img src="https://etypeservices.com/LandingPageImages/Beaches%20Leader/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Beaches%20LeaderID585/">Click here to read The Beaches Leader</a></h4>

<p class="rtecenter"><a href="https://etypeservices.com/Ponte%20Vedra%20LeaderID586/"><img src="https://etypeservices.com/LandingPageImages/Ponte%20Vedra%20Leader/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Ponte%20Vedra%20LeaderID586/">Click here to read The Ponte Vedra Leader</a></h4>
        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-beachessidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Our Facebook Feed</span></h3>
            
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/TheBeachesLeader" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheBeachesLeader"><a href="https://www.facebook.com/TheBeachesLeader">The Beaches Leader</a></blockquote></div></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachessidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-beachesfooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesfooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Beaches Leader, Inc</span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />P.O. Box 50129<br />Jacksonville Beach, FL 32240<br /><strong>Phone:</strong> 904-249-9033<br /><strong>Fax:</strong> 904-249-1501<br /> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-beaches-leader"><span>Archives</span></a></li>
<li class="leaf has-children menu-mlid-780"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-1866"><a href="/free-local-publications" title="Free Local Publications"><span>Free Local Publications</span></a></li>
<li class="last leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-2296"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf menu-mlid-694"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf menu-mlid-1294"><a href="/affiliate-links-community-newspapers-inc" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-1962"><a href="/nie" title=""><span>NIE</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/TheBeachesLeader">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.beachesleader.com/sites/beachesleader.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
