<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="theme-color" content="#ffffff" />
<link rel="shortcut icon" href="https://www.beachesleader.com/sites/beachesleader.com/files/beachesfavi.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<meta name="description" content="Cypress Village celebrated the 244th birthday of the United States Army with birthday cake, drinks and camaraderie on June 14." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.beachesleader.com/army-veterans-honored" />
<link rel="shortlink" href="https://www.beachesleader.com/node/204525" />
<meta property="og:site_name" content="The Beaches Leader, Ponte Vedra Leader" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Army veterans honored" />
<meta property="og:url" content="https://www.beachesleader.com/army-veterans-honored" />
<meta property="og:description" content="Cypress Village celebrated the 244th birthday of the United States Army with birthday cake, drinks and camaraderie on June 14." />
<meta property="og:updated_time" content="2019-07-23T09:02:33-04:00" />
<meta property="og:image" content="https://www.beachesleader.com/sites/beachesleader.com/files/field/image/sarmy1.jpg" />
<meta property="og:image" content="https://www.beachesleader.com/sites/beachesleader.com/files/field/image/sarmy2.jpg" />
<meta property="og:image" content="https://www.beachesleader.com/sites/beachesleader.com/files/field/image/sarmy3.jpg" />
<meta property="article:published_time" content="2019-07-23T09:02:33-04:00" />
<meta property="article:modified_time" content="2019-07-23T09:02:33-04:00" />
    <title>Army veterans honored | The Beaches Leader, Ponte Vedra Leader</title>
  <link type="text/css" rel="stylesheet" href="/sites/beachesleader.com/files/advagg_css/css__6Vi5RIPCKFa4N1q0zn5-Q0OeOB3AfGHWybiP1qXhVEw__H-uV3SS_yiVmEkLkbkoGBxRb746wx0DYZsF9S-pX4W8__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pvg0us" media="all" />
<style type="text/css" media="screen">
/* <![CDATA[ */
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #000000 !important;}.site-logo img {max-width: 750px !important;}
/* ]]> */
</style>
  <script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__peMU4gCYu1IGC5l0uBCLSRyhrYB-AQvwqd1XquLDJTs__Jj9vkAfRgwhx8gyeSPNWFyyMnSJx71l_Ybe2gevZB4k__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesleaderboard"] = googletag.defineSlot("/116205717/CNI-Beachesleaderboard", [728, 90], "dfp-ad-cni_beachesleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesbanner2"] = googletag.defineSlot("/116205717/CNI-Beachesbanner2", [468, 60], "dfp-ad-cni_beachesbanner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachespromo2"] = googletag.defineSlot("/116205717/CNI-Beachespromo2", [300, 100], "dfp-ad-cni_beachespromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachespromo"] = googletag.defineSlot("/116205717/CNI-Beachespromo", [300, 100], "dfp-ad-cni_beachespromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar3"] = googletag.defineSlot("/116205717/CNI-Beachessidebar3", [300, 250], "dfp-ad-cni_beachessidebar3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar1"] = googletag.defineSlot("/116205717/CNI-Beachessidebar1", [300, 250], "dfp-ad-cni_beachessidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesskyscraper"] = googletag.defineSlot("/116205717/CNI-Beachesskyscraper", [300, 600], "dfp-ad-cni_beachesskyscraper")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachessidebar2"] = googletag.defineSlot("/116205717/CNI-Beachessidebar2", [300, 250], "dfp-ad-cni_beachessidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_beachesfooter"] = googletag.defineSlot("/116205717/CNI-Beachesfooter", [728, 90], "dfp-ad-cni_beachesfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__-DBFF6jr8i0tSPQ4whaKKVvHrPzkyu_TT3znSIjFzTI__rnR-WZU9wtSXHuCqrcKBWgPsU2Jh7k6eav7_M79aszM__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_fade = { attach: function (context) { $("#views-ticker-fade-breaking_news").newsTickerFade(); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__AP1hy6uz3_MN-j9vIxQSw4SPx1qJNr4Gbl8Yo5apP_g__a8I644S_Zw-0vR1Dw0iwkYRJc-0Q95mgc3Ta_csqxkk__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-25", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__gPNnR4SRr-JDhpTMO42vggKAxzEoy2shvBPOKoCQ730__OPx9z9sArNVZh2ZrFNHjWkO2uL878W1G7DTf1HbKaZg__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"mcDXER1EycioEFzJKaia2uUFNc1IL0fBGH3P2ZEmtnU","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/beachesleader.com\/local.css":1},"js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/views.ticker.fade.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/204525","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/army-veterans-honored":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-204525 node-type-article beachesleader sidebars-split army-veterans-honored">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf"><a href="/affiliate-links-community-newspapers-inc" title=""><span>Links</span></a></li>
<li class="leaf"><a href="/nie-page" title=""><span>NIE</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/army-veterans-honored" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-XvW1K_5wjqJ7DMmVLj30H9CZtqdtw2VBuYF-jDhls1k" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.beachesleader.com/sites/beachesleader.com/files/leader_logo_50_years.jpeg"
                                  alt="The Beaches Leader, Ponte Vedra Leader"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-3 sf-single-items-7"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-1863-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/our-region" class="sf-depth-2"><span>Our Region</span></a></li><li id="menu-1862-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/blj1/" title="" class="sf-depth-2"><span>Search Our Newsbank Archive</span></a></li></ul></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1222-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1966-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title="" class="sf-depth-2"><span>View Classifieds</span></a></li><li id="menu-1847-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/place-classified-ad" class="sf-depth-2"><span>Place a Classified</span></a></li><li id="menu-2766-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/classified" title="" class="sf-depth-2"><span>Additional Classifieds</span></a></li></ul></li><li id="menu-1757-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/how-reach-archive-beaches-leader" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/subscribe" class="sf-depth-1 menuparent"><span>Subscribe</span></a><ul><li id="menu-1961-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Beaches%20LeaderID585" title="" class="sf-depth-2"><span>The Beaches Leader</span></a></li><li id="menu-1960-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.etypeservices.com/Ponte%20Vedra%20LeaderID586" title="" class="sf-depth-2"><span>The Ponte Vedra Leader</span></a></li></ul></li><li id="menu-1759-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-1866-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/free-local-publications" title="Free Local Publications" class="sf-depth-1"><span>Free Local Publications</span></a></li><li id="menu-3882-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="https://www.legacy.com/obituaries/beachesleader/" title="" class="sf-depth-1"><span>Obituaries</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-beachesleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-views-breaking-news-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Breaking News</span></h3>
            
        <div class="content">
          <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-bb448d23eb8cce43894df5a19c22b84b">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-fade-container-breaking_news'><ul id='views-ticker-fade-breaking_news'><li class='views-fade-item views-fade-item-breaking_news'><span class='views-fade-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news-news/st-johns-river-ferry-temporarily-out-service"><span>St. Johns River Ferry Temporarily Out of Service</span></a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachesbanner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesbanner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesbanner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesbanner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-204525" class="node node-article node-teaser last clearfix" about="/army-veterans-honored" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy1.jpg?itok=MdFC90Yd"><a href="/army-veterans-honored" class="active"><span><img typeof="foaf:Image" src="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy1.jpg?itok=MdFC90Yd" width="140" height="100" alt="Chuck Adams" /></span></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy2.jpg?itok=L7b4Nrm1"><a href="/army-veterans-honored" class="active"><span><img typeof="foaf:Image" src="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy2.jpg?itok=L7b4Nrm1" width="140" height="100" alt="John O&#039;Connel, Jim Jandreau and Greg Streeter" /></span></a></div><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy3.jpg?itok=BO0TNnuf"><a href="/army-veterans-honored" class="active"><span><img typeof="foaf:Image" src="https://www.beachesleader.com/sites/beachesleader.com/files/styles/teaser/public/field/image/sarmy3.jpg?itok=BO0TNnuf" width="140" height="100" alt="Neal Fisher" /></span></a></div></div></div>          </div>
      
      
      
                <h2 class="title"><a href="/army-veterans-honored">Army veterans honored</a></h2>
      
      
      <span property="dc:title" content="Army veterans honored" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-07-23T09:02:33-04:00" datatype="xsd:dateTime">Tue, 07/23/2019 - 9:02am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><div id="premium-content-teaser"><p>Cypress Village celebrated the 244th birthday of the United States Army with birthday cake, drinks and camaraderie on June 14.
Residents and associates shared stories of their service and memories, and celebrated patriotism through a best-of -service presentation.
The U.S. Army is the oldest branch of the United States Armed Forces. Established ...</p></div>PLEASE LOG IN FOR PREMIUM CONTENT. Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="/subscribe-0">Subscribe today</a>!</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/army-veterans-honored" rel="tag" title="Army veterans honored" class="active"><span>Read more<span class="element-invisible"> about Army veterans honored</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-beachespromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachespromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachespromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachespromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachespromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachespromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachespromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachespromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=97574" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;float: right;position: relative;width: 20px;display: block;height: 80px;margin: -80px 0 0 0;z-index: 1" href="https://www.willyweather.com/fl/duval-county/jacksonville-beach.html" rel="nofollow">Jacksonville Beach FL forecast</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Beaches%20LeaderID585//"><img src="https://etypeservices.com/LandingPageImages/Beaches%20Leader/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Beaches%20LeaderID585//">Click here to read The Beaches Leader</a></p>

<p><a href="https://etypeservices.com/Ponte%20Vedra%20LeaderID586/"><img src="https://etypeservices.com/LandingPageImages/Ponte%20Vedra%20Leader/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Ponte%20Vedra%20LeaderID586/">Click here to read Ponte Vedra Leader</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-beachessidebar3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-41"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><!-- BENN WIDGET - BEGIN -->
<div style="margin-top:10px;margin-bottom:10px">
<div>
<div id="civsci-id-784355192" data-civicscience-widget="ab49e355-3f21-6204-99cb-b3927223f32a"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>
<div style="width:300px;margin:5px 0 -25px -21px;">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader/Beaches_Leader_CS', [300, 250]).display();
</script>
</div>
</div>
<!-- BENN WIDGET - END --></center>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-beachessidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-20"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Our Facebook Feed</span></h3>
            
        <div class="content">
          <div class="fb-page" data-href="https://www.facebook.com/TheBeachesLeader" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheBeachesLeader"><a href="https://www.facebook.com/TheBeachesLeader">The Beaches Leader</a></blockquote></div></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachesskyscraper"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesskyscraper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesskyscraper" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesskyscraper");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachessidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachessidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachessidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachessidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-38"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [160, 600]).display();
</script></center>        </div>

    </div>
</div>
<div id="block-block-39"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin:-25px 0 -25px -21px;">
<center><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [300, 250]).display();
</script></center>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-block-40"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <style type="text/css">
@media only screen and (max-width: 720px) {
	#centerhide1 {
		visibility: hidden;
		display: none;
		}  }
</style>
<center id="centerhide1"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/6785150/BENN/Beaches_Leader', [728, 90]).display();
</script></center>        </div>

    </div>
</div>
<div id="block-dfp-cni-beachesfooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_beachesfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_beachesfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_beachesfooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The Beaches Leader, Inc</span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />
P.O. Box 50129<br />
Jacksonville Beach, FL 32240<br /><strong>Phone:</strong> 904-249-9033<br /><a href="mailto:editor@beachesleader.com" target="_blank">editor@beachesleader.com</a><br /><a href="mailto:sales@beachesleader.com" target="_blank">sales@beachesleader.com</a><br /><a href="mailto:circulation@beachesleader.com" target="_blank">circulation@beachesleader.com</a></p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine111562/Full/index.aspx?II=111562" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-beaches-leader"><span>Archives</span></a></li>
<li class="leaf has-children menu-mlid-780"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-1866"><a href="/free-local-publications" title="Free Local Publications"><span>Free Local Publications</span></a></li>
<li class="last leaf menu-mlid-3882"><a href="https://www.legacy.com/obituaries/beachesleader/" title=""><span>Obituaries</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us-0" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-2296"><a href="/subscriber-services" title=""><span>Subscriber Services</span></a></li>
<li class="leaf menu-mlid-694"><a href="/contact" title=""><span>Contact </span></a></li>
<li class="leaf menu-mlid-1294"><a href="/affiliate-links-community-newspapers-inc" title=""><span>Links</span></a></li>
<li class="leaf menu-mlid-2911"><a href="/nie-page" title=""><span>NIE</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-43"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <center><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager --></center>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/beachesleader.com/files/advagg_js/js__1LZrA1f3N38hBkNklHAvMkOzIiFhJRY5P-AKVp6y6uA__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__5TDxM4Qt1YjBMQlZyBbyOBbzKaFAWr3NlLZ409SsnMM.js"></script>
</body>
</html>
